Evince disables Firefox sound, reserves /dev/snd/pcmC0D0p

Asked by HuG on 2008-02-13

How can I disable evince from using/reserving the sound device?

After loading PDFs' with evince, it reserves the sound device:

lsof | fgrep snd
...
evince 16503 <username> 56r CHR 116,2 14052 /dev/snd/timer
evince 16503 <username> 57u CHR 116,5 14268 /dev/snd/pcmC0D0p
...

The flash player in Firefox doesn't play sounds until I `skill evince`.

I didn't find any setup option in evince menu for sounds.

--
Janne

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-13
Last reply:
2008-07-10
Tang (robertmcgreg) said : #1

Hi, noticed your problem at the end of the list, and had also noticed there were apparently (I'm not a guru) significant changes to Evince amongst today's Ubuntu updates, If you still have the problem, did that help?

Can you help with this problem?

Provide an answer of your own, or ask HuG for more information if necessary.

To post a message you must log in.