adobe

Asked by adom he on 2013-11-13

when i go to some websites, i get this message.........."Your browser does not have Adobe Acrobat Reader plug-in installed."...how can i install it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Solved by:
adom he
Solved:
2013-11-14
Last query:
2013-11-14
Last reply:
adom he (doobapooba1) said : #1

i got it working :)