Evolution calender is a read-only

Asked by hogisan on 2008-01-30

when I try to enter information into the calender I receive a message stating that the calendar is in a "read-only" state. This prevents me from entering any information into the various days. I have searched through the menus and have not found a tool to change the "read-only" status for the calendar.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Solved by:
smuschel
Solved:
2008-02-03
Last query:
2008-02-03
Last reply:
2008-02-01
Best smuschel (simon-smuschel) said : #1

I had to create a new calender ( local on my machine ), before I could enter data. Go to File menu, select "New" and "Calendar" from the menus. Then you can create a new calendar on your local machine ( you have to select the correct option for local calendar from a combobox, I don't know the correct english name at the moment, as I'm using german ). Hope that helps...

hogisan (hogi) said : #2

Finally got tired of chasing this problem. I went to my local Borders bookstore and bought a Linux magazine that had a fresh DVD of Ubuntu 7-10 64 bit version inside the jacket. Did a complete re-install of the OS and this solved my problem with the calendar and my other problem. ( Which was after the mouse sat idle for an extended period of time it would began acting very sluggish and unresponsive).

Note: Both of these problems were not present when I did the initial install of 7-10. I suspect that somewhere along the line the files got corrupted with some of the software that I downloaded.

Thanks for the help.