Ubuntu

Evince initial view

Asked by oddemirci on 2010-05-16

How can I setup evince so that it displays every document in maximized windows, and without side pane?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-16
Last reply:
2010-05-16
Sam_ (and-sam) said : #1

Which Ubuntu? Lucid? Take a look at lp bug report, says fix committed.
Another one from Debian.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=564541

However in the meantime, in case you run Compiz, you could add custom window size (btw. to any app).
Plugin: window rules
http://wiki.compiz.org/WindowMatching#Winrules

As for side pane, untick it under view.

oddemirci (oddemirci) said : #2

I know that page, but there is no solution there.

I am using Ubuntu version 10.04 with all updates.

Yes I can click "side pane" under View, but the next time I open a document it again shows the side pane.

Sam_ (and-sam) said : #3

Well, again, it says fix committed, not fix released.
You may also add your comment to bug report regarding side pane.

Can you help with this problem?

Provide an answer of your own, or ask oddemirci for more information if necessary.

To post a message you must log in.