espeakedit

Asked by Markus Schulz on 2015-02-22

Why is the espeakedit package not with this PPA? The espeakedit package depends on the espeak-data package.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu espeak Edit question
Assignee:
No assignee Edit question
Solved by:
Markus Schulz
Solved:
2015-02-22
Last query:
2015-02-22
Last reply:
2015-02-22

If it is from a PPA then the PPA maintainer doesn't want to add it.

PPA stands for (P)resonal (P)ackage (A)rchive. The files are not made with anybody else's interests in mind. They are a Web based storage for someone to store their own files. The fact that everyone else can benefit from their efforts is a by-product of this. If the owner wanted to delete the entire PPA they are free to do so.

A PPA maintainer may add files to their storage but what they do with their own PPA is their prerogative. If you are unhappy with what is offered then tough luck. You could make your own PPA that does have the files you need.

Sorry I was talking about the "Ubuntu espeak package" PPA, I'm not sure about what official PPA are called.... anyway I just wanted to tell you guys that espeakedit heavily depends on your espeak-data to run and is useless with the wrong version. espeakedit is from the same people that make espeak as far as I can tell. So I just think it would be best to either remove espeakedit from Ubuntu or to include the right version. To me it looks like there is a disconnect between your maintainer team and the espeakedit maintainer team on deciding what version to use. I guess your team went with 1.44 version but the other team went with the older debian version at the time... I guess espeakedit is not a very important package for most people will not miss it, and I may compile it myself. for now However this disconnect will be with every Ubuntu version till there is more communication or till your group picks this package up.