My Epiphany browser is missing the Tool button with menu dropdown in V2.28.0

Asked by Dale on 2009-12-21

I started using Epiphany on Friday. I read about the Epiphany Extensions being accessible under Tools in the Menu Bar. However in my browser I do not have Tools showing. I tried deleting the browser and reinstalling it which did not help. I tried looking for a later version but I couldn't find one. I am not an expert using Ubuntu but I like it and I want to try Epiphany because I read it is not like Firefox and is faster.

I have never seen a missing component in the Menu Bar, before, in any browser. Maybe the next version will have it back in the Bar.

Thank you,
Dale

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu epiphany Edit question
Assignee:
No assignee Edit question
Solved by:
delvalle26
Solved:
2009-12-26
Last query:
2009-12-26
Last reply:
2009-12-25
Best delvalle26 (bassaf) said : #1

Install the epiphany extensions package from the repositories first, then the Tools menu will be displayed.

sudo apt-get install epiphany-extensions

Dale (mcd8270) said : #2

The Tools button has been put into the browser. Thank you, delvalle26, for your help. I hope you have a Merry Christmas and a Happy New Year!!!