take screenshot overlays document, need to remove it.

Asked by George S. Wardlow on 2008-02-20

The "take screenshot" transparency overlays my document and it makes the document not very ledgable, I need to remove it for presentations!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu eog Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-20
Last reply:
2008-02-21
miked (miked11) said : #1

Howdy Mike-d. here,
(disclaimer)
I usually just file bug reports and and sometimes I'm not very good at that either, but I do take a lot of screenshots.
Have you tried using the timer ?
"Grab after a delay of 0-? seconds"
this usually works for me.
Unless your talking about something else, I'm not sure what the transparency is, but I am talking about removing the temporary pop-up window that sometimes blanks out the screenshot where pop-up window was.
Unless your talking about some compiz-type desktop/screen effects found under:
System->Preferences->Appearance
Appearance Preferences | Visual Effects tab
change from extra to normal or none depending what you like and what works for you.
Desktop effects doesn't seem to work on most of my computers, so I'm not sure if a transparency thing is involved there.
Good Luck, ask for more info, if you need more info.
Mike-d. out

Can you help with this problem?

Provide an answer of your own, or ask George S. Wardlow for more information if necessary.

To post a message you must log in.