Home folder opens Eye of the Gnome image viewer.

Asked by Bob Rodriguez on 2011-04-08

 Every time that I go to places and click on home folder, it opens up Eye of the Gnome image viewer.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu eog Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-08
Last reply:
2011-04-08
Manfred Hampl (m-hampl) said : #1

Similar problem https://answers.launchpad.net/ubuntu/+source/nautilus/+question/151894

first go to places then click computer,
open file system, then home,
then right click on any of the folder i.e. video, template, music or any one,
now choose the option "open with other application"
choose "file browser" & tick on "remember this application"
and click "open"
now you may open your places correctly.

Can you help with this problem?

Provide an answer of your own, or ask Bob Rodriguez for more information if necessary.

To post a message you must log in.