Empathy cannot start.

Asked by Lukasz Grzesik on 2012-12-31

lukasz@lukasz-Lenovo-G565:~$ empathy
empathy: error while loading shared libraries: libtelepathy-logger.so.2: cannot open shared object file: No such file or directory

lukasz@lukasz-Lenovo-G565:~$ cat /proc/version
Linux version 3.7.0-7-generic (buildd@roseapple) (gcc version 4.7.2 (Ubuntu/Linaro 4.7.2-14ubuntu2) ) #15-Ubuntu SMP Sat Dec 15 14:12:30 UTC 2012

lukasz@lukasz-Lenovo-G565:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Raring Ringtail (development branch)
Release: 13.04
Codename: raring

When? After last telepathy-logger update.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-31
Last reply:
2013-01-02
Doug McMahon (mc3man) said : #1

Well empathy is looking for libtelepathy-logger.so.2 but the new .so is libtelepathy-logger.so.3.2.0 (0.6.0-1
So wait for a telepathy update
In meantime you could downgrade to previous -
https://launchpad.net/ubuntu/+source/telepathy-logger/0.4.0-2

or create a tmp symlink, Ex. on 64 bit install
sudo ln -s /usr/lib/x86_64-linux-gnu/libtelepathy-logger.so.3.2.0 /usr/lib/x86_64-linux-gnu/libtelepathy-logger.so.2

Can you help with this problem?

Provide an answer of your own, or ask Lukasz Grzesik for more information if necessary.

To post a message you must log in.