Empathy cannot connecting with anything online accounts. Empathy version 3.6.0.2

Asked by Lukasz Grzesik on 2012-10-26

This communicator cannot connect with anything my online accounts. Facebook, Google, Outlook. Everything not working. I reistalled this program, clear configuration, logout and login again on accounts, clear applications in Outlook and Facebook. On main program window I see a this stuff:

http://ubuntuone.com/7C06coFpCBdo6ic9Zeue2U

Translate from google translate:

Nie podano powodu - Not reason given
Należy zmienić stan, aby wyświetlić kontakty - You must change the status to view the contacts
Przejdź do trybu online - Go online

Button "Go online" not working.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Last query:
2012-10-26
Last reply:
2012-10-29
Jeet (gour-jitendrasingh) said : #1

Please paste output of

uname -a
lsb_release -a

and
try once

sudo apt-get update && sudo apt-get upgrade

Jeet (gour-jitendrasingh) said : #2

you can install pidgin also

Lukasz Grzesik (qnebra) said : #3

uname -a:

Linux lukasz-Lenovo-G565 3.6.0-030600-generic #201209302035 SMP Mon Oct 1 00:43:10 UTC 2012 i686 athlon i686 GNU/Linux

lsb_release -a:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.10
Release: 12.10
Codename: quantal

Lukasz Grzesik (qnebra) said : #4

System is full updated and actually.

Lukasz Grzesik (qnebra) said : #5

Hello again.
I started Empathy in terminal, and see this:

lukasz@lukasz-Lenovo-G565:~$ empathy

(empathy:3354): tp-glib-CRITICAL **: tp_asv_get_uint32: assertion `asv != NULL' failed

(empathy:3354): tp-glib-CRITICAL **: tp_asv_get_boxed: assertion `asv != NULL' failed

What is it a error?

Jeet (gour-jitendrasingh) said : #6

I suggest report a bug

Can you help with this problem?

Provide an answer of your own, or ask Lukasz Grzesik for more information if necessary.

To post a message you must log in.