unable to install libtelepathy-farsight0 python-tpfarsight

Asked by Mohan Vijayan on 2012-06-22

When i am trying to configure sip on empathy using
sudo apt-get install telepathy-sofiasip libtelepathy-farsight0 python-tpfarsight
it ubuntu is unable to locate libtelepathy-farsight0.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-22
Last reply:
2012-06-23

Have you searched on http://packages.ubuntu.com

Sam_ (and-sam) said : #2

Farsight is since 12.04 farstream. If that was a tutorial or alike it's outdated or was meant for Oneiric.
Since libtelepathy-farsight0 is last available with 11.10 maybe for 12.04 try libtelepathy-farstream2, not sure though about dependencies.
http://packages.ubuntu.com/search?searchon=names&keywords=libtelepathy-farstream

Can you help with this problem?

Provide an answer of your own, or ask Mohan Vijayan for more information if necessary.

To post a message you must log in.