How can I install the Empathy translation?

Asked by Marius-Marin Sound

I've already downloaded the *.mo file and when I double click on it I get a message that says "There is no application installed for translated messages (machine-readable) files"... What can I do in this case? Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Solved by:
AsstZD
Solved:
Last query:
Last reply:
Revision history for this message
Best AsstZD (eskaer-spamsink) said :
#1

Rename it to package name "empathy.mo" and put it to /usr/share/locale/<LANG>/LC_MESSAGES, where LANG is your locale code as shown by 'locale'. Try to use only language code first...

Revision history for this message
Marius-Marin Sound (marius-marin-sound) said :
#2

Thanks AsstZD, that solved my question.