our institution uses a proxy server.i am not able to find fields where i can enter proxy settings.so i am not able to use empathy.

Asked by cruelwill on 2011-02-04

Binary package hint: empathy

our institution uses a proxy server.i am not able to find fields where i can enter proxy settings.so i am not able to use empathy.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: empathy 2.32.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-25.44-generic 2.6.35.10
Uname: Linux 2.6.35-25-generic i686
Architecture: i386
Date: Fri Feb 4 17:27:09 2011
ExecutablePath: /usr/bin/empathy
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_IN
SourcePackage: empathy

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu empathy Edit question
Assignee:
No assignee Edit question
Solved by:
cruelwill
Solved:
2011-02-05
Last query:
2011-02-05
Last reply:
2011-02-04
cruelwill (rama-001-raju) said : #1
Victor Vargas (kamus) said : #2

Have you tried to use gnome-network-properties to set up your proxy configuration?

I recommend trying Kamus's solution first. If that doesn't work, and the global proxy settings work in other programs, then you may have to use an alternative instant messaging client, such as Pidgin, instead.

cruelwill (rama-001-raju) said : #4

yeah,i used gnome-network properties.but it is not working.

cruelwill (rama-001-raju) said : #5

yeah,i used gnome-network properties.but it is not working.

cruelwill (rama-001-raju) said : #6

sudo apt-get remove telepathy-gabble telepathy-butterfly.

its working fine now