Can't use emerald theme manager

Asked by ma9g0t

Hello! I'm using Ubuntu 11.04 x64. I've downloaded compiz, compiz-fusion-icon and emerald in synaptic. But I have problems with Emerald Theme Manager (Emerald Themer 0.7.2) - there are no themes at all, button "refresh" doesn't work, when I try to import a theme nothing happens. I read this article, pointed outed this moment:

sudo apt-get install subversion
svn ls

Subversion installed properly, but the second: "svn: Could not open the requested SVN filesystem".
Is something wrong with Emerald on my system?
P.S. Also... I tried downloading themes from but didn't succeed in installing. The file I download has .gz extension. When I unpack it, there's a file with .tar extension. Having looked inside it, I understood it is a theme-package. But it isn't seen in Emerald import option. Tried to rename it into .emerald extension - emerald sees the file, but can't import it (after pressing open button nothing happens). Is it ok?

Question information

English Edit question
Ubuntu emerald Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Emerald is no longer maintained by anyone.

Revision history for this message
ma9g0t (erokhin-andrew) said :

actionparsnip, do you mean emerald is obsolete for my distrib?

By the way, when I enter "emerald --replace" I got "segmentation fault" error.

Revision history for this message
OzzyFrank (ubuntu-ozzyfrank) said :

Emerald is a dead project, which is why it is no longer supported by Ubuntu. Jasper will be its replacement. But you can get Emerald working again in Ubuntu 11.04:

It also covers how to rectify a couple of errors, like how to restore the ability to move windows once Emerald is working.

Can you help with this problem?

Provide an answer of your own, or ask ma9g0t for more information if necessary.

To post a message you must log in.