Is there any chance of an update to use v0.9.1 in the repos instead of the very old 0.4.1 version?

Asked by purbeckjm on 2021-02-20

Ubuntu appears to be the only distro still using the very old 0.4.1 release, but I do not understand why?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu emelfm2 Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2021-02-23
Last query:
2021-02-23
Last reply:
2021-02-21
Manfred Hampl (m-hampl) said : #1

There might be PPAs with the newer version https://launchpad.net/ubuntu/+ppas?name_filter=emelfm2 (depending on the Ubuntu release that you are running)

purbeckjm (purbeckjm) said : #2

Trying to add the PPA returns "This PPA does not support focal" so I guess its not built for Mint 20.1?

Best Manfred Hampl (m-hampl) said : #3

Manfred Hampl suggests this article as an answer to your question:
FAQ #3041: “No support for Linux Mint”.

purbeckjm (purbeckjm) said : #4

OK, thanks for replying, much appreciated.

Manfred Hampl (m-hampl) said : #5

ppa:futurepilot/ppa should work for focal and also for mint 20.1