Cant make phone call

Asked by John C

Hi, I just got ekiga set up and I'm trying to make a test call to an 800 # in the states. I tried a few numbers, first dialing like this:
and then I tried *013 1800 1234567
then, 013 1800 1234567
and all of these have roughly the same result. It beeps as if it's ringing, and then it will show that it's connected but there will just be silence.
any ideas or thought on the matter?

Question information

English Edit question
Ubuntu ekiga Edit question
No assignee Edit question
Solved by:
Mathias Uebelacker
Last query:
Last reply:
Revision history for this message
Best Mathias Uebelacker (muebelacker) said :

Hello John,

after installation of ekiga are only calls to PC's available. For PC to Phone calls you need an Ekiga Provider account. This Provider is shown in the configuration windows via tools menu.


Revision history for this message
John C (leothelioniii) said :

Thanks Mathias Uebelacker, that solved my question.

Revision history for this message
John C (leothelioniii) said :

I didn't actually get to start the Pc to phone service, but I'm confident it'll work when i do.. thanks!

Revision history for this message
Uwe Koch (uwe-koch) said :

Hello John,

I got my Ekiga Provider account, but each time I try to activate the PC to Phone service, all I see is a "The Register Failed: the register failed" message. Any idea what the problem is?

Revision history for this message
Uwe Koch (uwe-koch) said :

Hi John,

I got the answer: I could not know that the account ID and password or PIN number is different for the account as for the PC to phone account (Ekiga provider account). I corrected the the PIN number and now all works fine.

Revision history for this message
Yannick Defais (sevmek) said :


More infos on this topic here: