Unable to make calls

Asked by aork on 2009-09-11

I've tried both Gizmo5 and Future-Nine as SIP providers. Whenever I place an outgoing call or accept an incoming call, I immediately get an "Abnormal call termination" error. I've tried changing the audio devices in Ekiga and the sound device settings on the computer (Ubuntu 9.04/Jaunty), but to no avail. In System -> Preferences -> Sound all of the tests are successful and I am able to successfully place calls using Skype. Is there a place I could look for an error log or any clues to what is going on in my case?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-11
Last reply:
2009-09-23
Yannick Defais (sevmek) said : #1

Hi,

Ekiga 3.2.6 was released yesterday. Could you give it a try to check if it solves your issue?

https://launchpad.net/~sevmek/+archive/ekiga-released

Best regards,
Yannick

Can you help with this problem?

Provide an answer of your own, or ask aork for more information if necessary.

To post a message you must log in.