port forwarding used

Asked by kiridude on 2009-07-18

Getting Ekiga to work is a long and arduous process but I am committed and will find the way !

So, to the question: When I open Ekiga, I am presented with the following message: Ekiga did not manage to configure your network settings automatically. You can still use it, but you need to configure your network settings manually. Please see http://wiki.ekiga.org/index.php/Enable_port_forwarding_manually for instructions. In this case I can call out but cannot be called by another user. 520, however, does call me back...?

So I go to portforward.com which then takes me to my router-specific page: http://portforward.com/english/routers/port_forwarding/Pirelli/NetGateVoIPv.2/Ekiga.htm

I enter everything as instructed but when I click "add," I am told that "Public port can't include UDP Port 5060"

I then try 5000-5050 for fun and am told that Public port cannot include 5002-5028.

Am I missing something here? Help is greatly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
kiridude
Solved:
2009-07-20
Last query:
2009-07-20
Last reply:
2009-07-18
Ian Ace (iaculallad) said : #1

Are you behind a firewall? A proxy server maybe?

kiridude (kyriacov) said : #2

No, my firewall is disabled and no proxy server, to my knowledge.

kiridude (kyriacov) said : #3

For any others who are having problems with ekiga, the solution is: use Gizmo.

It works and is a much more mature program with many more options.