using Ekiga on my Ubuntu PC can I communicate with a friend using Skype on a Windows PC

Asked by srikumar on 2009-06-26

I am using Ubuntu 9.04 and have activated Ekiga, obtained a SIP address and connected a web cam. I tried the echo test and it worked.

I now wish to contact a friend who uses a Windows PC with Skype.

Can this be done ?
or else do I have to install Skype to do this.

thank you
srikumar

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
arochester
Solved:
2009-07-18
Last query:
2009-07-18
Last reply:
2009-07-16
Steven Danna (ssd7) said : #1

You have to install Skype in order to talk to your friends on Skype since Skype uses a proprietary protocol. A version for Ubuntu can be downloaded from the official Skype website however it is not open source. You might have to play with the sound settings a bit after you install it.

arochester (arochester) said : #2

Why don't you install Skype for Linux?

Install the Medibuntu repository first. Instructions here: https://help.ubuntu.com/community/Medibuntu .

Note that it is a 2 part installation 1) Install the repository 2) Get the GPG key.

AC (acp-dev) said : #3

Hi Srikumar,

The sure thing that would work is skype to skype so far I haven't experience any problem with skype and I been using it at work, beside its easy to set-up and video is also supported

Regards,
AC

srikumar (ssrikumar) said : #4

I have installed the Medibuntu respository relating to Skype as suggested.

However the Skype website has only got the Skype versions for Ubuntu 7.04 to 8.04. Will these work on Ubuntu 9.04 ?

srikumar

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

srikumar (ssrikumar) said : #6

I have installed Skype for Ubuntu. The Video Test call worked but there is a problem with the Audio.

Any suggestions?

Thank you
srikumar

Best arochester (arochester) said : #7

The audio controls for Skype are in Skype and not the normal computer controls. Open Skype>S Button (bottom left) >Options>Sound Devices. Try different settings. Mine didn't work until I chose a version with "HW" in it...

srikumar (ssrikumar) said : #8

I have set the audio to pulse audio and it works fine.

Thank you

srikumar (ssrikumar) said : #9

Thanks arochester, that solved my question.