sound drops in and out when calling echo(sip:<email address hidden>)

Asked by leto2nd on 2009-06-10

I just opened an ekiga account and when i try the echo (sip:<email address hidden>), i can only hear about every other second of the msg and every other second of my mic. i have no other sound or mic problems with any other app and i get the same result in both hardy and jaunty. I was going to open a land line account, but i dont want to spend the money until i can get this working normally.

i have tried the config druid and i am using the alsa sound manager and intel motherboard sound device. the mic and speaker test works fine.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-10
Last reply:
2009-06-23
moustapha sylla (sila07) said : #1

sound drops in and out when calling echo(sip:<email address hidden>)

moustapha sylla (sila07) said : #2

No sound in and out when calling echo(sip:<email address hidden>)
i have tried the config druid and i am using the alsa sound manager and intel motherboard sound device. the mic and speaker test works fine

moustapha sylla (sila07) said : #3

No sound in
and No sound
out when calling echo(sip:<email address hidden>)
i have tried the config druid and i am using the alsa sound manager and intel motherboard sound device. the mic and speaker test works fine

Can you help with this problem?

Provide an answer of your own, or ask leto2nd for more information if necessary.

To post a message you must log in.