Ekiga not working in Kubuntu/KDE

Asked by NakiMum on 2009-03-08

I installed Ekiga from the repos is Kubuntu, it shows that it's installed but I don't find it in any of the application lists. I don't use it that regularly, but do use it. Is there a way to get Ekiga working in Kubunut/KDE 4.2?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
Bernhard
Solved:
2009-03-09
Last query:
2009-03-09
Last reply:
2009-03-09
Bernhard (b.a.koenig) said : #1

It should be somewhere under "Internet". But you can just type "ekiga" into Konsole if you want to start it. You can also define a new launcher if you want to have it on 1-click.

NakiMum (nakimum) said : #2

Hi Bernhard it's under 'internet' in Ubuntu, but in Kubuntu there's nothing.
to type 'ekiga' into Konsole isn't a problem, but when i close konsole, ekiga closes as well.
I'm looking for a more permanent solution.
Cheers

Best Bernhard (b.a.koenig) said : #3

Well, there's different options:

1) you can start it by typing ALT+F2 and then typing ekiga (then you don't use Konsole and your process will not be killed later)
2) you can put the line "setopt nohup" into your .bashrc file (means that you don't kill background jobs on exit of Konsole)
3) add a launcher to the KDE menu, I think you do this by right-clicking on the KDE icon and go to the menu editor but I cannot tell you for sure because I'm not using KDE atm. Here's a discussion about that http://ubuntuforums.org/archive/index.php/t-1037646.html

NakiMum (nakimum) said : #4

Hi Bernhard

thanks that really helped me. I could get a launcher, but I can live with the ALT+F2 - it's better than keeping terminal open for ekiga.

Cheers
Tanya

Bernhard (b.a.koenig) said : #5

Btw, when you become a more "mature" linux user, you will find at some point that it's always good to have a Konsole or Terminal open. I have a Terminal in my Autostart!

Bernhard (b.a.koenig) said : #6

And if you type

ekiga &

then you can start ekiga and continue to have a prompt (even though ekiga then still depends on your Konsole, as you noticed earlier).