Cannot run Ekiga

Asked by NakiMum

After battling and restarting 2ce to get Ekiga to open, it finally launches but gives me this message - how can I fix this ASAP as I use Ekiga more than Skype

Cannot run Ekiga

Ekiga is already running, if you want it to call a given SIP, H.323, or callto address, please use "ekiga -c address".

Question information

English Edit question
Ubuntu ekiga Edit question
No assignee Edit question
Solved by:
Yannick Defais
Last query:
Last reply:
Revision history for this message
Best Yannick Defais (sevmek) said :


Thank you for using Ekiga. Are you aware Ekiga use the systray? You cannot close the software using the title bar of the window. You should have a grey phone in your systray for ekiga, clicking on it will either hide or show the ekiga main window. (If you use Ekiga 3, the icon on the systray is a green point).

To close the software, use the main menu of the main window.

Best regards,

Revision history for this message
NakiMum (nakimum) said :

Dear Yannick

Thanks for getting back to me so quickly - I should've thought of that. Sorry I had a very dumb moment.

Keep well

Revision history for this message
Leif (leif-harmsen) said :

It appears that if you intentionally or accidentally remove said gray telephone item from your Ubuntu desktop panel, there is no way to ever add it again. Even reinstalling Ekiga does not work. Reference question 67289.

Revision history for this message
Leif (leif-harmsen) said :

Question 67289 was solved. Ubuntu employs a special area in a panel called the "notification area" that some programs use, and it can accidentally be removed. That special area contains, among other panel items, the Ekiga gray telephone item which can re-appear only if you add "Notification Area" back onto the desktop panel. If your gray telephone item appears to be permanently missing, this may be the solution to your problem.

Revision history for this message
NakiMum (nakimum) said :

Hi Leif

thank you for your feedback.
This question was solved a while ago.

Revision history for this message
NakiMum (nakimum) said :

Hi Leif

Once again thank you for the feedback, but this was solved