Cannot run Ekiga

Asked by NakiMum on 2009-02-20

After battling and restarting 2ce to get Ekiga to open, it finally launches but gives me this message - how can I fix this ASAP as I use Ekiga more than Skype

Cannot run Ekiga

Ekiga is already running, if you want it to call a given SIP, H.323, or callto address, please use "ekiga -c address".

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
Yannick Defais
Solved:
2009-02-20
Last query:
2009-02-20
Last reply:
2009-02-20
Best Yannick Defais (sevmek) said : #1

Hello,

Thank you for using Ekiga. Are you aware Ekiga use the systray? You cannot close the software using the title bar of the window. You should have a grey phone in your systray for ekiga, clicking on it will either hide or show the ekiga main window. (If you use Ekiga 3, the icon on the systray is a green point).

To close the software, use the main menu of the main window.

Best regards,
Yannick

NakiMum (nakimum) said : #2

Dear Yannick

Thanks for getting back to me so quickly - I should've thought of that. Sorry I had a very dumb moment.

Keep well

Leif (leif-harmsen) said : #3

It appears that if you intentionally or accidentally remove said gray telephone item from your Ubuntu desktop panel, there is no way to ever add it again. Even reinstalling Ekiga does not work. Reference question 67289.

Leif (leif-harmsen) said : #4

Question 67289 was solved. Ubuntu employs a special area in a panel called the "notification area" that some programs use, and it can accidentally be removed. That special area contains, among other panel items, the Ekiga gray telephone item which can re-appear only if you add "Notification Area" back onto the desktop panel. If your gray telephone item appears to be permanently missing, this may be the solution to your problem.

NakiMum (nakimum) said : #5

Hi Leif

thank you for your feedback.
This question was solved a while ago.

NakiMum (nakimum) said : #6

Hi Leif

Once again thank you for the feedback, but this was solved