Ekiga not dialing out

Asked by Arvid on 2008-09-18

Not able to call out, and no dial tone. I have been reading about others having problems getting the sound too, but the answer given has not solved my problem.

The firewall in the NAT router is set to use the port 5060 in UDP, and open ports 5000 to 5100 in UDP.
I checked that I have the correct selection for my Audio Input and Audio Output. Then run the test, I get the screen that reflects my input and output by recording that test. When using the microphone on my camera and the speakers under my screen, I get an echo that seems be going and going. So I have set the input/output to my headset with microphone, that works fine at the test (camera also works fine).
At Tools and call history I have this: Calling 500 test or 501 chat room, after 32 to 48 second it hangs up and give me: External user can't be reach.
There is no dial tone when ekiga try to call, but when testing the dialtone.wav it is working.
Any ideas?
Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
Arvid
Solved:
2008-09-19
Last query:
2008-09-19
Last reply:
Arvid (arvidkb) said : #1

After playing around with the setting on the NAT router, I solved the problem. Setting the "Trigger port" to TCP 5060 and "Public ports" to UDP 5000-5100, restarting the router and the computer solved my problem.