Call out account could not register. Transport error

Asked by Jan Clewestam on 2016-03-07

I have been using Ekiga & Diamondcard on Ubuntu 14.10 since 2012 without problems. The computer I used now has been idle for 6 months, but untuched.

When trying to phone out I get the following error message from Ekiga: "Could not register to Ekega Call Out or Net, Transport error".

When pressing EDIT ACCOUNT, the following was shown;
NAME: "Ekiga Call Out".
REGISTRAR: "sip.diamondcard.us"
USER: The 6 digit account ID I got from Diamondcard.
AUTHETICATION USER: Same figures as abowe
PASSWORD: The 12 digit PIN code from Diamondcard.
TIMEOUT: 3600
ENABLE ACCOUNT: Yes

In the Configuration Assistant Call Out account one can read
ACCOUNT ID: Same as the 6 digits in USER above
PIN CODE: Same as the PASSWORD above

There are money in the Diamond account.
I have chosen to use the same ID and PIN for both Ekiga and Diamondcard. The settings are redone to be sure nothing is missing.

Kindly advice me

Jan Clewestam. 80 years old. no geek

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-03-07
Last query:
2016-03-07
Last reply:
2016-03-07

Utopic (Ubuntu 14.10) is EOL and no longer supported in any way.

I suggest you wipe it off and do a clean install of Xenial (Ubuntu 16.04). Xenial is LTS and supported til April 2021.

 I stated my Ubuntu version vrong, it is 14.04 LTS. Could not find download for 16.04. It is not April yet! Solved the problem by "sudo apt-get upgrade". It now works fine. Many thanks. Jan