Ekiga Registration Failed

Asked by Martin Beecroft

Hi, I registered for an ekiga account and am able to log into my account via the website but I can not get the ekiga client to register. I have read the FAQ's and tried all the various suggestions such as using STUN, not using STUN checking account settings, making sure the outbound sip setting is blank etc but am getting nowhere. I suspect the problem lies with my router (Belkin wireless G) but I don't get any problems with any other software communicating through the router. I just keep getting a "registration Failed" message against the account and the bottom of the client saying "timeout". I adjusted the timeout from 3600 to 5000 but this made no difference. Any other suggestions?

Question information

English Edit question
Ubuntu ekiga Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Martin Beecroft (martin-ronax) said :

I have just tried using the DMZ facility on my router to bypass the NAT. It made no difference, I still got the same registration failed from ekiga.

Revision history for this message
Anthon van Dijk (anvadij) said :

I had the same problem. After I re-installed the program the registration seemed fine. However, I cannot perform a test-call cause the audio isn't working. I cannot move the audio sliders and the connection is broken after a few seconds. I'll see if I can find an answer in the previous questions...

Revision history for this message
Sarastro (sa3p) said :

I had the same problem until I upgraded to Ekiga 3.0. Upgrading solved the issue.

Can you help with this problem?

Provide an answer of your own, or ask Martin Beecroft for more information if necessary.

To post a message you must log in.