I have installed Telify and followed the instructions to enable the callto protocols, but they still don't work

Asked by Bryan Karlan on 2012-09-10

I am trying to enable the proper sip or callto or skype protocols and I have followed the instructions below, but they do not work.

*****************************************************************************************************

Open a terminal and start gconf-editor. Navigate to /desktop/gnome/url-handlers/sip. Enter the command to start your software, e.g. for Twinkle this would be twinkle --call "%s". Don't forget to configure sip as the used protocol in the Telify preferences.

Maybe a corresponding url handler doesn't exist yet in the configuration. To create a new entry, enter (or copy and paste) the following commands into a terminal:
gconftool-2 --set --type=string /desktop/gnome/url-handlers/sip/command ''
gconftool-2 --set --type=bool /desktop/gnome/url-handlers/sip/enabled true
gconftool-2 --set --type=bool /desktop/gnome/url-handlers/sip/need-terminal false

These commands create an empty entry for the SIP protocol. Instead of "sip", you can of course also use "tel", "skype" or any other url scheme, if needed. To remove the entry, you can use the following command:

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-10
Last reply:
2012-09-11

You can set that sort of stuff in the browser too.

Bryan Karlan (bkarlan) said : #2

I tried that also in firefox. Didn't work.

Can you help with this problem?

Provide an answer of your own, or ask Bryan Karlan for more information if necessary.

To post a message you must log in.