why my mic gets disabled in ekiga (nonoh)?

Asked by yeshe khandro on 2012-01-24

when i dial on nonoh (via ekiga) i receive a notice that my audio has a problem:

Error while opening audio input device HDA Intel (1)

Only silence will be transmitted.

Unable to open the selected audio device for recording. In case it is a pluggable device it may be sufficient to reconnect it. If not, or if it still is not accessible, please check your audio setup, the permissions and that the device is not busy.

what can i do?

thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
yeshe khandro
Solved:
2012-02-10
Last query:
2012-02-10
Last reply:
2012-01-25

Can you record sound in sound recorder (In Ubuntu obviously)?

yeshe khandro (ykhandro108) said : #2

yes, recording goes well. also skype works totally fine..

Ok so we know the issue is with ekiga only. If you make a fresh ubuntu user and use ekiga there, is it ok?

yeshe khandro (ykhandro108) said : #4

sorry.. saw the msg just now..
how do i do that?
im very new to this.. i've installed the ekiga basically to use my nonoh account..

Run:

sudo adduser testuser

Set the password for the account, log off and log in as testuser and try ekiga. Is it ok?

yeshe khandro (ykhandro108) said : #6

hi,
i did that and tried to call- was the same
i can hear the other side on the computer
but cannot be heard..

yeshe khandro (ykhandro108) said : #7

is there any other way?
thank you!

yeshe khandro (ykhandro108) said : #8

 #186942