No ringing sound when calling to land lines

Asked by robertri

When i ring a land line phone, i don't hear the ringing sound? Is this a setting in Ekiga? (A little annoying!)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Yannick Defais (sevmek) said :
#1

Hi,

This setting is here:
Edit menu, choose Preferences → General → Sound Events.

Try to select "Default" as alternate device output.

Regards,
Yannick

Can you help with this problem?

Provide an answer of your own, or ask robertri for more information if necessary.

To post a message you must log in.