Unable to get Ekiga to work

Asked by Sam Pollard on 2011-01-11

I am new to ubuntu, so this may be simple for the experienced user. Loaded U10.10 and Ekiga. When I try to run ekiga the status bar says "starting ekiga softphone", and then that (usually) vanishes and there is a pause of about 1-2 minutes before Ekiga appears.

Often the Ekiga screen will "grey out" and the only option seems to be a forced quit. Periodically it re-awakens. This has made using the configuration assistant challenging.

I have also registered for diamondcard telephony.

Overall as an experienced skype user the process has been interesting.

Help appreciated

An upgrade on 12/1/2011 has largely fixed the problem - I will carry out some more testing. This issue could be closed, but I don't know how I could do that.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ekiga Edit question
Assignee:
No assignee Edit question
Solved by:
Stanz
Solved:
2011-01-19
Last query:
2011-01-19
Last reply:
2011-01-17

The greying out is compiz showing the app is hanging

Best Stanz (stanz) said : #2

I've not gone thru this answer process, but I think if your satisfied--an "answered" option should be available to you.
Have you tried Ekiga website/forums for help or advice?

Sam Pollard (sam-pollard) said : #3

Thanks Stanz, that solved my question.