cd drive wont open/eject

Asked by Tim on 2011-02-21

ok so after recently installing ubuntu 10.10 i ran into a problem that needs to be resolved in a timely matter, so I turn to the community for some support. I'm having a issue with my dvd/blueray drive in my laptop. it is a acer aspire 5745 with a core i3 processor 500gb hard drive and 4gb ddr3 memory. So back to the problem my drive will not open for some reason. It is recognised in disk utility and in the bios and also I checked the plugs and everything inside the computer so that is defiantly not the problem because it will open when I boot into ms windows. I have also tried booting into safe mode which of course failed. If someone could point me into the right direction of solving this issue that would be amazing.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu eject Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-02-21
Last query:
2011-02-21
Last reply:
2011-02-21

try:

sudo eject /dev/cdrom

Should be ok

Tim (twilkins739) said : #2

awesome thanks that was the command i was looking for worked like a charm