Error 15: File not found, when trying to boot desktop ubuntu 10.04.4

Asked by mkhalil on 2014-03-18

im a novice in ubuntu,
i basically tried to upgrade my ubuntu 10.04.4 LTS, Kernel 2.6.32-52-generic but it didnt let me, it said free up space,
so i deleted using root account, all the previous version of kernels, then i tried to update, but it said fix broken packages,
i tried to fix them but it failed and suggested to use
sudo apt-get install -f
when i used, it told me that you are doing some thing very harmful, if you really want to do so, type in 'Yes, do as I say"
i did it and it removed all my files / packages, when i restarted the system, it only shows few options, but all options does not work
with
Error 15: File not found
now i have started the pc using bootable usb of ubutnu 10.04, i want to repair my desktop ubuntu, can any one help please?
i tried few options available on internet but all failed, tried to install boot-repair but it say
E: Couldn't find package boot-repair
your help will be highly appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu eglibc Edit question
Assignee:
No assignee Edit question
Last query:
2014-03-19
Last reply:
2014-03-19

Please read this:

https://wiki.ubuntu.com/Releases

Desktop edition of Ubuntu 10.04 is end-of-life and not supported anymore.

I suggest performing a clean install of Ubuntu 13.10 or waiting until 14.04LTS is released next month.

mkhalil (mkhalil-80) said : #2

boss i have huge data in that system including emails, i need it to be recovered as it is first,
either plz let me know how can i copy all my data with full rights to another location,
i can see the data, but many files have either 'locked' or 'crossed' means locked files/directories i can view, but cross marked i cant, neither i can copy cross marked.

i want to first tranfer my data with full access to safe location before i install another OS.
thanks for help.

rgrds
mkhalil

uninstall libreoffice, you will not be able to reinstall it as there are no packages for Lucid, it is end of life. You will need to boot to root recovery mode and clear space there

The community cannot continue to support old releases just because you refuse to upgrade.

Why do you not have a backup if the data is so important? it makes no sense at all.

mkhalil (mkhalil-80) said : #5

thats exactly what i said, im novice,
yes if u choose not to help, fine

It's not supported so nobody will help. The release is dead.

Try calling Microsoft and tell them you are using Windows 98. Same deal. They won't support you. Windows 98 is no longer supported. Lucid is also no longer supported.

You can maybe get your data using a live Ubuntu CD desktop and I recommend you look into a backup solution so that you don't have this issue again. A USB drive is a excellent solution here.

Manfred Hampl (m-hampl) said : #7

If your system cannot boot from the builtin hard disk any more, you have to boot from an installation medium (a DVD or USB stick).

You have to download an Ubuntu installation kit from http://www.ubuntu.com/download/desktop and either burn it to a DVD or create a bootable USB stick (instructions how to do that are available from that page). Then boot from that installation device and use the "Try Ubuntu without installing" mode. This should give you the possibility to access all your old files. In this "try Ubuntu" mode you should also be able to plug in an USB hard disk and to make backup copies of all your files.

mkhalil (mkhalil-80) said : #8

Dear Manfred

thanks for ur msg, however plz note, at the moment im using same pc after getting a usb bootable with ubuntu 10.04,
the issue is, i can view most of my files / data, but some have x marked icons and not viewable, n others have lock sign and are read only.

I want to get FULL access of my data using this usb, do u konw if i can access my all data with full rights, then i can backup all my data n install new versions on the pc.

thanks for ur kind advice.
mkhalil

Manfred Hampl (m-hampl) said : #9

You can try the following:

Whan you have booted from the USB device, open a terminal window (e.g. by simultaneously pressing ctrl-alt-t) and issue the command

gksudo nautilus

This should open a file explorer application with administrative rights, where you should have full access to all files.
Please use extreme caution in that window, because the command I have given disables most security limitations.

Can you help with this problem?

Provide an answer of your own, or ask mkhalil for more information if necessary.

To post a message you must log in.