Apperance of the Private directory on desktop

Asked by Magnus on 2008-10-06

I tested ecryptfs-utils on intrepid and there is now an icon named Private on my desktop.

I don't want Private to show up on the desktop. I like the clean desktop approach of Ubuntu...

Is there a way to prevent the Private icon to show up by default?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ecryptfs-utils Edit question
Assignee:
No assignee Edit question
Last query:
2008-10-06
Last reply:
2008-11-07
Sam_ (and-sam) said : #1

Hi,
I don't use Intrepid, but in Hardy you can make icons unvisible with gconf-editor
path
apps/nautilus/desktop
e.g.
/apps/nautilus/desktop/computer_icon_visible ##just disable
maybe there is now a 'private_icon' also?

Charles Curley (charlescurley) said : #2

I tried Sam's idea, and did not find an entry. Thanks for the thought, though.

Can you help with this problem?

Provide an answer of your own, or ask Magnus for more information if necessary.

To post a message you must log in.