eclipse 3.4 missing

Asked by ghostwriter78 on 2008-11-04

Hi Everybody,

on the new ubuntu 8.10 the eclipse package is still 3.2 instead of 3.4 which is the current version.
Many other tools, like C++ IDE for eclipse dont work with such several year old versions of eclipse.

when can a update be expected?

regards
Tibor

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu eclipse Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-05
Last reply:
2008-12-22

if you want to use 3.4 instead of 3.2 (default ubuntu), you must download from his website (http://www.eclipse.org/downloads/ ) this is the link. Only decompress and run the program, it's that easy.

Cesare

ghostwriter78 (ghostwriter78) said : #2

Well the Problem isnt solved!

Its not just done with downloading eclipse from their main website.

In case you have tried it you would know that there are more steps to do, and even some dependencies, which makes the actual reason for having a package manager.

Who can help to get a update done?

Cie (kallo-bernat) said : #3

Hi,
Someone has done a branch:
https://launchpad.net/~eclipse-team/+archive

Can you help with this problem?

Provide an answer of your own, or ask ghostwriter78 for more information if necessary.

To post a message you must log in.