Very old version in packages

Asked by Elias Ojala on 2017-01-25

The latest stable version of Eclipse is 4.6.2, so what's the reason for version 3.8.1-8 in packages?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu eclipse Edit question
Assignee:
No assignee Edit question
Last query:
2017-01-25
Last reply:
2017-01-26

There are no significant issues in the current version.

Do you know of any bugs in the current version which are resolved in the new version?

Try these Terminal commands to install eclipse 4.6.0:

sudo add-apt-repository ppa:mmk2410/eclipse-ide-java

sudo apt-get update

sudo apt-get install eclipse-ide-java

Can you help with this problem?

Provide an answer of your own, or ask Elias Ojala for more information if necessary.

To post a message you must log in.