Eclipse Kepler or Luna version availability in PPA

Asked by Gurvinder Dadyala on 2015-01-02

Hi there,

I would like know why Eclipse PPA does not have Eclipse 4.3 aka Kepler version or Eclipse 4.4 aka Luna version in their PPA.

Is there any specific reason.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu eclipse Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2015-01-02
Last query:
2015-01-02
Last reply:
2015-01-02

Contact the PPA maintainer. The PPA is for the user to use as PPA stands for (P)ersonal (P)ackage (A)rchive

So the fact that someone's own PPA doesn't have the version you desire is entirely their own prerogative. They could completely remove the PPA. It is their property....

Gurvinder Dadyala (gurvinder) said : #2

Thanx for the prompt answer.

Gurvinder Dadyala (gurvinder) said : #3

Thanks actionparsnip, that solved my question.