Ubuntu

install packages some not working

Asked by jonathan on 2007-11-29

ok so i am trying to install packages and it will not let me install because something is conflicting. So i went to synaptic and when I choose a program to install it gives something like this
eclipse:
 Depends: eclipse-jdt but it is not going to be installed
 Depends: eclipse-pde but it is not going to be installed
 Depends: eclipse-source but it is not going to be installed

some packages will work but some will not.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu eclipse Edit question
Assignee:
No assignee Edit question
Solved by:
jonathan
Solved:
2007-12-03
Last query:
2007-12-03
Last reply:
2007-12-03
raven (mccormackbryan) said : #1

I am having the same problem. Let me know if you find the answer, I'll do likewise. It will not even install the supported programs

jonathan (jejo5205) said : #2

Well i went to vi /etc/apt/sources.list and uncomment everything that has deb and run apt-get update then try to install the packages