Package broken

Asked by Tom on 2009-07-20

Nothing works! This is what I get. Cannot install flash. Flash quit after updating Dell Mini laptop.

aliciadove@aliciadove:~$ sudo dpkg --configure -a
[sudo] password for aliciadove:
Setting up perl-modules (5.8.8-12ubuntu0.4) ...
dpkg: dependency problems prevent configuration of libgomp1:
 libgomp1 depends on gcc-4.2-base (= 4.2.4-1ubuntu3); however:
  Version of gcc-4.2-base on system is 4.2.3-2ubuntu7.
dpkg: error processing libgomp1 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libgomp1
aliciadove@aliciadove:~$

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu dpkg Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Tom (excelltrinity) said : #1

Also cannot run package manager.

Vihar (vmankov) said : #2

Try in Synaptic Manager with Edit-->Fix Briken Packages.

Tom (tom6) said : #3

During boot up you might get a "recovery mode" option and this has a few tools worth trying, such as "Clear some space", "Fix broken packages" and then finish up with "Resume normal bootiup" ;)

Regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask Tom for more information if necessary.

To post a message you must log in.