Installing Beryl

Asked by Ian on 2009-02-04

Has anyone got a full on how to Install Beryl for Dummies cos I still can't get the hang of writing everything in to install it.. Whatever happen to the simple Double click and choosing where you want o install it

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu dpkg Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
2009-02-07
Last query:
2009-02-07
Last reply:
2009-02-07
Tom (tom6) said : #1

All i can suggest is try using Synaptic Package Manager! Go up to the top taskbar and click on

System - Administration - Synaptic Package Manager is near the end of the sub-menu

I used the search button and found 2 things that might bring in Beryl as a dependency so just install them and click the "Apply" button. Fingers crossed that you don't have to mess around with deb packages.

Good luck and regards from
Tom :)

Ian (reikonix2) said : #2

Thanks Tom - I tried it and got this Message,

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Is there anything else I could do?

Tom (tom6) said : #3

Ahh, now you've got to run that command in a terminal console. Go up to the top taskbar and click on

Applications - Accessories - Terminal

Into the terminal/command window/console type

dpkg --configure -a

I'm not sure what this does so it might be a good plan to read the help file on dpkg to get some idea. So ideally before running the above command try typing into the terminal console

dpkg --help

and have a look around in there.

Good luck and regards from
Tom ;)

Ian (reikonix2) said : #4

Thanks Tom but still having a problem.. I type is in and now it comes up with thing Message

dpkg: requested operation requires superuser privilege

Best Tom (tom6) said : #5

Dohh, sorry. You'll need to type "sudo" in front of those commands. So

sudo dpkg --help

(it'll ask ffor your normal user password now, not your SuperUser/Root one)

sudo dpkg --configure -a

Sorry about that. good luck and regards from
Tom :)

Ian (reikonix2) said : #6

Thanks Tom, that solved my question.

Ian (reikonix2) said : #7

Thanks Tom - it worked like a treat. but now I got another question..

go to https://answers.launchpad.net/ubuntu/+question/60207 if you would like to help me out some more setting it up

Tom (tom6) said : #8

Nicely done, welcome to Ubuntu ;)

Regards from
Tom :)