update problem

Asked by mark09 on 2008-09-11

everytime i try and update i get the following error. i hope someone can help

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu dpkg Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Angel Ramirez Isea (angel-ramirez-isea) said :
#1

Hi, mark09.

Go to Applications -> Accessories -> Terminal

Inside that new windows type:

sudo dpkg --configure -a

and press enter.

You'll be promted for your password. Type it (it won't show any asterisks, but it'll be fine. Press enter after your password).
 That should do it.

Can you help with this problem?

Provide an answer of your own, or ask mark09 for more information if necessary.

To post a message you must log in.