unity: Depends: libnux-abiversion-20120316.01 Recommends: indicator-printers but it is not going to be installed

Asked by bas on 2012-04-12

unity:
 Depends: libnux-abiversion-20120316.01
 Recommends: indicator-printers but it is not going to be installed

My x login session is broken, but can startx it in other tty with alt-f1 etc.

Just upgraded to 12.04, was pretty bumpy

Can some one help, please?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu dpkg Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-12
Last reply:
2012-04-12
bas (peace2thegods) said : #1

I cant find libnux-abiversion-20120316.01 any where
It seems a virtual package but I don't understand

I suggest you report a bug. Precise is not ready and not stable.

AcidZer0 (hackn1) said : #4

Сменил источники обновлений на официальный от canonical, обновился и проблема решилась сама собой.

Can you help with this problem?

Provide an answer of your own, or ask bas for more information if necessary.

To post a message you must log in.