EXT4 is in conflict with package updates and extremely slowly

Asked by pliut on 2011-01-21

I have read this issue in 10.4 release note: I have just installed and when I use synaptic it is so slow and it make the entire system really slow.
The system works on a old pc: 1.5 GHz with just 254 Mb RAM.
Paolo

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu dpkg Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-21
Last reply:
2011-01-21
marcus aurelius (adbiz) said : #2

you'll want to install lubuntu or xubuntu. they have lower ram requirements. only 256 megs.

Can you help with this problem?

Provide an answer of your own, or ask pliut for more information if necessary.

To post a message you must log in.