doublecmd seems to be installed but wont respond (Mint17

Asked by Dave McMullen

I installed doublecmd from the repository in mint 17 64bit. It shows in the menu, but I get no reaction when I click on it. I tried running it from command line "doublecmd") and got the message that it was not installed, but when I tried to install it,I got the message that the one that is installed is the same version, so I tried running it again and got the message that it is not installed again..

I don't know where to go from here..

Question information

English Edit question
Ubuntu doublecmd Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Mint is not supported by the Ubuntu community. It's support forum and community is entirely separate from Ubuntu's. I suggest you post here

Can you help with this problem?

Provide an answer of your own, or ask Dave McMullen for more information if necessary.

To post a message you must log in.