dnsmasq 2.6.1 package update required for precise

Asked by Jesse Pretorius on 2013-01-11

Ubuntu Precise currently ships with dnsmasq 2.59, but due to the issue reported in https://lists.launchpad.net/openstack/msg11696.html we require that to be updated in Precise to at least 2.61. I see that Quantal already has 2.63. Please backport this update for Precise!

Question information

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Jesse Pretorius for more information if necessary.

To post a message you must log in.