Digikam 2:1.0.0~beta5-1ubuntu1 release unstable

Asked by Lyn on 2009-12-25

I run Ubuntu on my computer (System 76 pre-installed with Jaunty, upgraded to Karmic). I installed Digikam on it when I got the computer last summer. I've used Digikam for a number of years and it's always been great, but yesterday when I opened Digikam up the newest release (1.0) splash screen appeared along with some set-up questions. After this I attempted to import my photos and that button was dead. I went to the Ubuntu Software Center and uninstalled Digikam and then reinstalled it - same thing. I did some research and found that the version of Digikam (Digikam 2:1.0.0~beta5-1ubuntu1 release) that was installed is UNSTABLE and I need to install a different package with a fix:
  "Warning Ubuntu Karmic contains Digikam 1.0.0beta 5 which crashes while importing pictures, please install a more recent version from updates/backports." ( this from the Digikam site)

So I installed digikam_1.0.0~rc-1ubuntu1~karmic1.dsc - same problem. Uninstalled it. I then went back to the version of Digikam that I used with Jaunty and installed:
    * digikam_0.10.0-1ubuntu3_amd64.deb (8.1 MiB)
    * digikam-dbg_0.10.0-1ubuntu3_amd64.deb (35.0 MiB)
    * showfoto_0.10.0-1ubuntu3_amd64.deb (512.3 KiB)

Showfoto works, but Digikam doesn't. I open it up and it won't import pictures - the button is dead.

I would appreciate any help you can give. Please explain any terms you use, as I am a relative newbie. I can access the terminal and have tried sudo apt-get - but I really would need that line by line.

Thanks for any help you can give.

Question information

English Edit question
Ubuntu digikam Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Lyn (lynylynyl) said : #1

Just came home after being gone a few hours and tried the older Digikam 0.1 again and it's importing photos just fine!