Camera missing from Digikam but in gphoto2 database

Asked by Bob Castles

I've been unable to download pictures from one of my cameras, a Fuji Finepix f100fd. The message "unable to communicate with camera" appears. I looked at the camera list in Digikam 0.10.0 but was unable to find this specific camera. I tried the "generic" PTP camera with no success. When I looked at the gphoto2 camera list on their website, I found the f100. I don't know that this is the problem with downloading since I assume the generic interface would work OK, but it is odd. Anyone have any idea how I might overcome this problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu digikam Edit question
Assignee:
No assignee Edit question
Solved by:
Bob Castles
Solved:
Last query:
Last reply:
Revision history for this message
Bob Castles (castles) said :
#1

It looks as though you need to identify the port type as USB regardless of the fact that the camera has been autodetected as a USB type device. I did and the download process works fine. I would be curious to have an answer to the camera support question.