Kubuntu 9.10 ubiquity install error

Asked by Alex Loes on 2009-10-30

When I try to install Karmic Koala (kubuntu 9.10) on my Dell Inspiron 6400, ubiquity takes a very long time with the partition tool.
I choose the partitions and want to format it. It takes a long time to the machines response. In top, ubiquity uses 58% of CPU.
There's too much to be a normal task. Somethings go wrong, but I don't know what. dmesg shows anything strange:

EXT4-fs: mballoc: 0 preallocated, 0 discarded
devkit-disks--da[2817]: segfault at 10 ip 00e071d sp bff4c3e0 error 4 in libdus--glib-1.so.2.1.0[dfe000+1c000]

I use the desktop install CD

Al

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu devicekit-disks Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-30
Last reply:
2009-12-21
lorsen (lorsen) said : #1

I had a similar problem (see bug report: https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/495024).
Have you tried the alternate install CD? It worked in my case.

Merry Christmas!

Colin Watson (cjwatson) said : #2

Sounds like you should file a bug report on devicekit-disks. With any luck, it'll have written a crash report which you can file using ubuntu-bug ...

Can you help with this problem?

Provide an answer of your own, or ask Alex Loes for more information if necessary.

To post a message you must log in.