needs updated

Asked by William Houser on 2019-11-03

hey the version in the repos is way outdated. Can we get the newer version?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu devede Edit question
Assignee:
No assignee Edit question
Last query:
2019-11-03
Last reply:
2019-11-03

If you report a bug and the security and bug fixes are significant then the package will be updated sooner rather than later.

Ubuntu is not a rolling release distribution and packages can be left if there is no reason to upgrade it in favour of attending ones with larger impact.

There may be a PPA here on Launchpad.net

What is the output of:

lsb_release -a; uname -a; apt-cache policy devede

Thanks

The devede website has a link for Bionic and seems to be architecture agnostic
http://www.rastersoft.com/programas/devede.html

Can you help with this problem?

Provide an answer of your own, or ask William Houser for more information if necessary.

To post a message you must log in.