Why is there no korean input method installed by default when korean locale is chosen?

Asked by Douglas Rees on 2013-01-21

I remembered several years ago trying a Korean install, but I remember you had to hack it to get input to work.

I tried a korean installation of Quantal in virtualbox, and realised that there is still no korean input available on default (or a self-explanitory way to make it available). To get input I had to download and install ibus-hangul.

It seems strange that you can't type in the language that you install.

Fortunately I only use Korean rarely, so I don't mind manually installing it, but I think it should be an included feature. Even if it is just a checkbox in the install (we can download mp3 codecs during the install, shouldn't be too hard for a "do you want to type in your language" option if it can't be included in the standard distribution)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu debian-installer Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-21
Last reply:
2013-01-21

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Douglas Rees for more information if necessary.

To post a message you must log in.