lightscribe software deb package will not download or install

Asked by Ian Brownlie on 2009-02-02

 I am running ubuntu 8.1 and have been trying to download and install Lacie lightscribe deb packages. When I select the deb package the only thing I get is an error message that says package could not be installed because the associated helper package does not exist. Wha????? Any body know how to get it downloaded and installed.
       Thanks in advance. Ian

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu debhelper Edit question
Assignee:
No assignee Edit question
Solved by:
juancarlospaco
Solved:
2009-02-02
Last query:
2009-02-02
Last reply:
2009-02-02

This question was reopened

Andre Mangan (kyphi) said : #1

There are some system files that must be installed first befor trying to install the programme.

This URL will guide you. Although written for Ubuntu 8.04, I would think that the procedure is the same for Ubuntu 8.10.

http://vitalbodies.wordpress.com/2008/07/14/getting-lightscribe-to-work-in-ubuntu-hardy-heron/

Ian Brownlie (ibrownlie) said : #2

No, I still get the same answer Andre "Cannot download because associated helper package does not exist. I think maybe I've wasted my money on a lightscribe burner. Thanks for your reply Andre.
            Ian

Have do you tryed to install Debian Helpers package?

They are Helpers scripts for create and configuration of .DEB packages, on your Synaptics.

Andre Mangan (kyphi) said : #4

gdebi-gtk is standard issue on Ubuntu systems and I have verified that they are installed in Ubuntu 8.10.

I read that you say "cannot download". Do you mean that you cannot install?
If you have downloaded the package, what is the downloaded package called?

Lightscribe for Ubuntu has been around for several years. It should work. So, let's do this together.

Tom (tom6) said : #5

@ Andre. I've filed this as a debhelper package issue but i'm not sure. I looked for gdebi-gtk but this was as close as i could get. Please correct it or let me know. Thanks from Tom

@ Ian, good luck with this

Regards from
Tom

Ian Brownlie (ibrownlie) said : #6

Thanks juancarlospaco, that solved my question.

Ian Brownlie (ibrownlie) said : #7

Thanks everybody, as usual I can rely on the ubuntu community to find a solution. I'm doing my bit, I'm learning all the time and have converted 3 family members to ubuntu. Keep up the fantastic work.
         Ian